EAS delayed processing
Incident Report for Ekohealth
Resolved
Our EAS system has fully recovered from this incident.
Posted Dec 08, 2021 - 01:20 UTC
Identified
Due to an upstream issue with our cloud provider, we're seeing elevated error rates and timeouts occurring in EAS. Analysis results may take longer to process or time out. We will update as soon as we have an ETA on a fix.
Posted Dec 07, 2021 - 19:15 UTC
This incident affected: Eko Enterprise SDK (Enterprise SDK EAS) and Eko (Eko EAS).